<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta property="fb:app_id" content="1540814246131035" />
<title>Help Available for Medicare Open Enrollment | WestportNow.com, Westport, CT</title>
<meta property="og:url" content="http://www.westportnow.com/index.php?/v3/comments/help_available_for_medicare_open_enrollment/" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Help Available for Medicare Open Enrollment" />
<meta property="og:image" content="" />
<meta property="og:image:width" content="" />
<meta property="og:image:height" content="" />
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="WestportNow" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<link rel='stylesheet' type='text/css' media='all' href='http://www.westportnow.com/index.php?css=v3/bootstrap_css.v.1490212259' />


<!--[if lt IE 9]>
		  <script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
		  <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
		<![endif]-->
<script src="https://use.typekit.net/lwf5edw.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>
<link href='https://fonts.googleapis.com/css?family=Cabin:400|Cabin+Condensed:400' rel='stylesheet' type='text/css'>
<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css">
<link rel="stylesheet" type="text/css" href="bootstrap/css/bootstrap-responsive.css" />
<link rel='stylesheet' type='text/css' media='all' href='http://www.westportnow.com/index.php?css=v3/v3_css.v.1493223885' />
<script data-cfasync="true" type="text/javascript" src="ScriptLibrary/jquery-latest.pack.js"></script>
<script data-cfasync="true" type="text/javascript" src="bootstrap/js/bootstrap.js"></script>
<script data-cfasync="true" language="javascript" type="text/javascript">
function MM_openBrWindow(theURL,winName,features) { //v2.0
  window.open(theURL,winName,features);
}
</script>
<script data-cfasync="true" src="js/scripts.js"></script>
<script src="/mint/?js" type="text/javascript"></script>
<script data-cfasync="true" type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-1136412-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>
<script data-cfasync="true" src="http://ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js"></script>
<link href="http://cdnjs.cloudflare.com/ajax/libs/fotorama/4.6.4/fotorama.css" rel="stylesheet">
<script src="http://cdnjs.cloudflare.com/ajax/libs/fotorama/4.6.4/fotorama.js"></script>
<link rel="shortcut icon" href="favicon.ico" type="image/x-icon">
<meta name="keywords" content="Westport, CT, news, information, Fairfield County, Connecticut">
<script>window.twttr = (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0],
    t = window.twttr || {};
  if (d.getElementById(id)) return t;
  js = d.createElement(s);
  js.id = id;
  js.src = "https://platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);

  t._e = [];
  t.ready = function(f) {t._e.push(f);};

  return t;
}(document, "script", "twitter-wjs"));</script>
<script src="//platform.linkedin.com/in.js" type="text/javascript"> lang: en_US</script>
<link rel="alternate" type="application/rss+xml" title="WestportNow" href="http://www.westportnow.com/index.php?/v2_5/rss_2.0/" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4222345518550043",
    enable_page_level_ads: true
  });
</script>
</head>
<body id="home">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=1540814246131035";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div id="atthetop" class="container-fluid">
<div id="topads" class="row">
<div id="bannerads">
<div id="toprow">
<div id="leaderboardtop"><a href='http://adserver.westportnow.com/ads/www/delivery/ck.php?oaparams=2__bannerid=12__zoneid=10__cb=54fe1d82c6__oadest=http%3A%2F%2Fbrosschingas.com%2F' target='_blank'><img src='http://adserver.westportnow.com/ads/www/images/a3bbf5f2baf397e621599bd30e6291fd.gif' width='728' height='90' alt='Bross Chingas Bross Real Estate, Riverside Realty, #1 Team in Westport 2013-2015 Per CMLS; Over One BILLION Dollars in Career Sales' title='Bross Chingas Bross Real Estate, Riverside Realty, #1 Team in Westport 2013-2015 Per CMLS; Over One BILLION Dollars in Career Sales' border='0' /></a><div id='beacon_54fe1d82c6' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='http://adserver.westportnow.com/ads/www/delivery/lg.php?bannerid=12&amp;campaignid=11&amp;zoneid=10&amp;loc=http%3A%2F%2Fwww.westportnow.com%2Findex.php%3F%2Fv3%2Fcomments%2Fhelp_available_for_medicare_open_enrollment%2F&amp;cb=54fe1d82c6' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div></div>
<div id="facebooklike" class="hidden-xs hidden-sm"><div class="fb-like-box" data-href="http://www.facebook.com/pages/WestportNowcom/32107553616" data-width="240" data-height="90" data-show-faces="false" data-border-color="#36388d" data-stream="false" data-header="false" style="align: left; margin: 0; padding: 0;"></div></div>
</div>
<div id="middlerows">
<div id="leaderboardmiddle"><a href='http://adserver.westportnow.com/ads/www/delivery/ck.php?oaparams=2__bannerid=178__zoneid=17__cb=baf60f9fde__oadest=http%3A%2F%2Fwww.westportwestonchamber.com%2Frestaurantweek' target='_blank'><img src='http://adserver.westportnow.com/ads/www/images/3bf4b099e30404bc9c602773fbf0a252.jpg' width='728' height='90' alt='Westport Restaurant Week runs from October 1st - 15th, 2017' title='Westport Restaurant Week runs from October 1st - 15th, 2017' border='0' /></a><div id='beacon_baf60f9fde' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='http://adserver.westportnow.com/ads/www/delivery/lg.php?bannerid=178&amp;campaignid=168&amp;zoneid=17&amp;loc=http%3A%2F%2Fwww.westportnow.com%2Findex.php%3F%2Fv3%2Fcomments%2Fhelp_available_for_medicare_open_enrollment%2F&amp;cb=baf60f9fde' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div></div>
<div id="leaderbox" class="hidden-xs hidden-sm"><a href='http://adserver.westportnow.com/ads/www/delivery/ck.php?oaparams=2__bannerid=36__zoneid=14__cb=8a2fcf03e2__oadest=https%3A%2F%2Fwww.westportdma.com%2F' target='_blank'><img src='http://adserver.westportnow.com/ads/www/images/87d2a541bad4d3efd853394e1dd6e374.gif' width='240' height='180' alt='Westport Downtown Merchants Association' title='Westport Downtown Merchants Association' border='0' /></a><div id='beacon_8a2fcf03e2' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='http://adserver.westportnow.com/ads/www/delivery/lg.php?bannerid=36&amp;campaignid=28&amp;zoneid=14&amp;loc=http%3A%2F%2Fwww.westportnow.com%2Findex.php%3F%2Fv3%2Fcomments%2Fhelp_available_for_medicare_open_enrollment%2F&amp;cb=8a2fcf03e2' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div></div>
<div id="leaderboardbottom"><a href='http://adserver.westportnow.com/ads/www/delivery/ck.php?oaparams=2__bannerid=61__zoneid=18__cb=6bf97a9e49__oadest=http%3A%2F%2Fwww.westportplayhouse.org%2Fsex-with-strangers' target='_blank'><img src='http://adserver.westportnow.com/ads/www/images/98aabab0c3e3ed587fcae5083e167160.png' width='728' height='90' alt='Westport Country Playhouse presents SEX WITH STRANGERS, September 26-October 14' title='Westport Country Playhouse presents SEX WITH STRANGERS, September 26-October 14' border='0' /></a><div id='beacon_6bf97a9e49' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='http://adserver.westportnow.com/ads/www/delivery/lg.php?bannerid=61&amp;campaignid=52&amp;zoneid=18&amp;loc=http%3A%2F%2Fwww.westportnow.com%2Findex.php%3F%2Fv3%2Fcomments%2Fhelp_available_for_medicare_open_enrollment%2F&amp;cb=6bf97a9e49' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div></div>
</div>
</div>
</div>
</div>

<header class="container-fluid">
<div id="masthead" class="row">
<div id="wnlogo" class="col-lg-4 col-md-4 col-sm-8 col-xs-8"><a href="http://www.westportnow.com/index.php"><img src="http://www.westportnow.com/images/masthead_left.gif" alt="WestportNow" width="331" border="0" height="61" /></a></div>
<div id="wntagline" class="col-lg-md-3 col-md-3 col-sm-4 col-xs-4"><a href="http://www.westportnow.com/index.php"><img src="http://www.westportnow.com/images/masthead_right.gif" alt="Your 24/7 News Source" width="192" border="0" height="61" /></a></div>
<div id="smallbannerad" class="col-md-4 hidden-xs hidden-sm"><a href='http://adserver.westportnow.com/ads/www/delivery/ck.php?oaparams=2__bannerid=96__zoneid=15__cb=0b57f740f2__oadest=http%3A%2F%2Fclassifieds.westportnow.com%2F' target='_blank'><img src='http://adserver.westportnow.com/ads/www/images/20f3561f1d1051fcb8356dfc5c53848f.gif' width='240' height='60' alt='Check out the new WestportNow Classifieds' title='Check out the new WestportNow Classifieds' border='0' /></a><div id='beacon_0b57f740f2' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='http://adserver.westportnow.com/ads/www/delivery/lg.php?bannerid=96&amp;campaignid=85&amp;zoneid=15&amp;loc=http%3A%2F%2Fwww.westportnow.com%2Findex.php%3F%2Fv3%2Fcomments%2Fhelp_available_for_medicare_open_enrollment%2F&amp;cb=0b57f740f2' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div></div>
</div>
</header>
<div id="graybar" class="container-fluid">
<div id="rowone" class="row">
<div class="col-lg-2 col-md-2 col-sm-6 col-xs-5">
<select class="menu input-sm" onchange="location = this.options[this.selectedIndex].value;">
<option class="" value="" selected="selected">SECTIONS</option>
<option class="" value="http://www.westportnow.com/index.php?">Home Page</option>
<option class="" value="http://www.westportnow.com/index.php?/v3/section/category/Arts_and_Leisure/">Arts &amp; Leisure</option>
<option class="" value="http://www.westportnow.com/index.php?/v3/section/category/Business/">Business</option>
<option class="" value="http://www.westportnow.com/index.php?/v3/section/category/Community/">Community</option>
<option class="" value="http://www.westportnow.com/index.php?/v3/section/category/Education/">Education</option>
<option class="" value="http://www.westportnow.com/index.php?/v3/section/category/Health_and_Fitness/">Health &amp; Fitness</option>
<option class="" value="http://www.westportnow.com/index.php?/v3/section/category/Letters/">Letters</option>
<option class="" value="http://www.westportnow.com/index.php?/v3/obituaries/category/obituaries/">Obituaries</option>
<option class="" value="http://www.westportnow.com/index.php?/v3/section/category/pets_lost_and_found/">Pets Lost &amp; Found</option>
<option class="" value="http://www.westportnow.com/index.php?/v3/petsseekinghomes/category/pets_seeking_homes/">Pets Seeking Homes</option>
<option class="" value="http://www.westportnow.com/index.php?/v3/wewereadopted/category/we_were_adopted/">&nbsp;&nbsp;&nbsp;&nbsp;Adopted Pets</option>
<option class="" value="http://www.westportnow.com/index.php?/v3/section/category/Politics/">Politics</option>
<option class="" value="http://www.westportnow.com/index.php?/v3/section/category/real_estate/">Real Estate</option>
<option class="" value="http://www.westportnow.com/index.php?/v3/section/category/Property_Sales/">&nbsp;&nbsp;&nbsp;&nbsp;Property Sales</option>
<option class="" value="http://www.westportnow.com/index.php?/v3/section/category/Teardowns/">&nbsp;&nbsp;&nbsp;&nbsp;Teardowns</option>
<option class="" value="http://www.westportnow.com/index.php?/v3/section/category/special_reports/">Special Reports</option>
<option class="" value="http://www.westportnow.com/index.php?/v3/section/category/Sports/">Sports</option>
</select>
</div>
<div class="col-lg-2 col-md-2 col-sm-6 col-xs-7" id="searchbox">
<form method="post" action="http://www.westportnow.com/index.php">
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="15" />
<input type="hidden" name="XID" value="26e5e81388045a8ad193a379dea2cb17ae3b9b08" />
<input type="hidden" name="RP" value="search/results" />
<input type="hidden" name="NRP" value="" />
<input type="hidden" name="RES" value="" />
<input type="hidden" name="status" value="" />
<input type="hidden" name="weblog" value="" />
<input type="hidden" name="search_in" value="everywhere" />
<input type="hidden" name="where" value="all" />
<input type="hidden" name="site_id" value="1" />
</div>
<div class="input-group input-group-sm" role="search">
<input type="text" class="form-control" placeholder="SEARCH" name="keywords" id="keywords" aria-describedby="sizing-addon3">
<span class="input-group-addon" id="sizing-addon3"><i class="fa fa-search"></i></span></div>
</form>
</div>
<div class="col-lg-3 col-md-3 col-sm-10 col-xs-12 helpernavs"><a class="top" href="http://classifieds.westportnow.com">Classifieds</a> | <a class="top" href="http://www.westportnow.com/index.php?/Info/archives/">Archives</a> | <a class="top" href="http://www.westportnow.com/index.php?/Info/about/">About Us</a> | <a class="top" href="http://www.westportnow.com/index.php?/Info/contact/">Contact Us</a></div>
<div class="col-lg-1 col-md-1 hidden-sm hidden-xs socialbuttons"><a href="https://twitter.com/WestportNow" target="_blank" style="border: 0; text-decoration: none;"><i class="fa fa-twitter-square fa-2x"></i></a> <a href="https://www.facebook.com/pages/WestportNowcom/32107553616" target="_blank" style="border: 0; text-decoration: none;"><i class="fa fa-facebook-square fa-2x"></i></a></div>
<div class="col-lg-3 col-md-3 hidden-sm hidden-xs datestamp">Thursday, September 28, 2017</div>
</div>
</div>
<div class="container content" style="clear: both;">
<div class="row clearfix">
<div id="articles" class="col-lg-5 col-md-5 col-md-push-2 col-lg-push-2 col-sm-12 col-xs-12">
<div class="entrypost">
<p class="date"> Thursday, September 28, 2017 </p>
<h3 class="title">Help Available for Medicare Open Enrollment</h3>
<p>Help is available for Medicare&#8217;s open enrollment period for eligible residents that starts Sunday, Oct. 15, and runs through Friday, Dec. 15, town officials announced today.</p>
<p>Westport Human Services Director Elaine Daignault said that during this timeframe beneficiaries can review their prescription drug plans and make changes based on their individual needs.</p>
<p>To help residents navigate their Medicare options, volunteer counselors trained through the Southwestern Connecticut Agency on Aging will be available by appointment only, she added.</p>
<p>Daignault said anyone interested can scheduled an appointment with a CHOICES volunteer by calling Department of Human Services at (203) 341-1050 or the Westport Center for Senior Activities at (203) 341-1050 weekdays from 8:30 a.m. to 4:30 p.m. For further information, visit <a href="http://www.westportnow.com/index.php?URL=http%3A%2F%2Fwww.medicare.gov">http://www.medicare.gov</a>.
</p>
<a name="more"></a>
<div class="posted">
<p id="socialbuttons" style="text-align: right;"><a href="http://www.westportnow.com/index.php?/embeds/friend/64849/" onclick="window.open('http://www.westportnow.com/index.php?/embeds/friend/64849/','popup','width=460,height=500,scrollbars=no,resizable=yes,toolbar=no,directories=no,location=no,menubar=no,status=no,left=0,top=0'); return false"><img src="http://westportnow.com/images/emailicon.png" width="50" height="20" border="0" style="margin: 0 0 15px 0;" /></a> &nbsp; <script type="IN/Share" data-url="http://www.westportnow.com/index.php?/v3/comments/help_available_for_medicare_open_enrollment/"></script> &nbsp; <a class="twitter-share-button" style="padding-bottom: 2px;" href="https://twitter.com/share" data-text="From WestportNow" data-url="http://www.westportnow.com/index.php?/v3/comments/help_available_for_medicare_open_enrollment/" data-via="WestportNow" data-related="twitterapi,twitter">Tweet</a> &nbsp; <span class="fb-like" data-href="http://www.westportnow.com/index.php?/v3/comments/help_available_for_medicare_open_enrollment/" data-layout="button_count" data-action="like" data-size="small" data-show-faces="false" data-share="false"></span> &nbsp;<span class="fb-share-button" data-href="http://www.westportnow.com/index.php?/v3/comments/help_available_for_medicare_open_enrollment/" data-layout="button_count" data-size="small" data-mobile-iframe="false"><a class="fb-xfbml-parse-ignore" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.westportnow.com%2Findex.php%3F%252Fv3%252Fcomments%252F&amp;src=sdkpreparse">Share</a></span></p>
<p style="text-align: left; float:left; width: 100%; ">Posted 09/28/17 at 06:53 PM &nbsp;<a href="http://www.westportnow.com/index.php?/v3/comments/help_available_for_medicare_open_enrollment/">Permalink</a> </p></div>
</div>
<div id="hideforprint">
<br />
<div id="googleboxad" class="entrypost" style="clear: both; display: block; margin: 10px auto; text-align: center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4222345518550043" data-ad-slot="5679697832" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<br />
<div class="entrypost">
<a name="comments"></a>
<p class="date">Comments</p>
<p><a style="text-decoration: underline;" href="http://www.westportnow.com/policy.htm" onclick="window.open('http://www.westportnow.com/policy.htm','popup','width=440,height=440,scrollbars=no,resizable=yes,toolbar=no,directories=no,location=no,menubar=no,status=no,left=0,top=0'); return false">Comment Policy</a></p>
<div class="fb-comments" data-href="http://www.westportnow.com/index.php?/v3/comments/help_available_for_medicare_open_enrollment/" data-width="440" data-numposts="10"></div>
</div>
<div id="bottompagination" class="center">
<div id="smartleaderbox" class="hidden-lg hidden-md" style="border: 1px solid #ccc; margin: 15px 0; align: center;">
<a href='http://adserver.westportnow.com/ads/www/delivery/ck.php?oaparams=2__bannerid=36__zoneid=14__cb=a30529443c__oadest=https%3A%2F%2Fwww.westportdma.com%2F' target='_blank'><img src='http://adserver.westportnow.com/ads/www/images/87d2a541bad4d3efd853394e1dd6e374.gif' width='240' height='180' alt='Westport Downtown Merchants Association' title='Westport Downtown Merchants Association' border='0' /></a><div id='beacon_a30529443c' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='http://adserver.westportnow.com/ads/www/delivery/lg.php?bannerid=36&amp;campaignid=28&amp;zoneid=14&amp;loc=http%3A%2F%2Fwww.westportnow.com%2Findex.php%3F%2Fv3%2Fcomments%2Fhelp_available_for_medicare_open_enrollment%2F&amp;cb=a30529443c' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div>
</div>
<p>Previous entry: <a href="http://www.westportnow.com/index.php?/v3/comments/letter_pained_by_missing_owl/">Letter: &#8216;Pained&#8217; by Missing Owl</a></p>
</div>
<p id="backlink"><a href="http://www.westportnow.com/index.php?/v3/">&lt;&lt; Back to main</a></p>
</div>
</div>
<div id="col1" class="col-lg-2 col-md-2 col-lg-pull-5 col-md-pull-5 col-sm-4 col-xs-6 clearfix">
<div class="sidetitle">sponsors</div>
<div style="max-width: 160px;">
<a href='http://adserver.westportnow.com/ads/www/delivery/ck.php?oaparams=2__bannerid=4__zoneid=3__cb=a16442e0b4__oadest=http%3A%2F%2Fwww.pilatesforeverybodywestport.com%2F' target='blank'><style>@import url('https://fonts.googleapis.com/css?family=Abhaya+Libre|Open+Sans');</style><div style="margin: 0 0 3px 0; border: 1px solid #EC008C; padding: 5px 0 3px; width: 140px; background-color: #0B3C5D;"><p style="font: 800 22px 'Abhaya Libre', georgia, 'times new roman', times, serif; margin: 4px 0; padding: 2px 0 0 0; line-height: 70%; text-align: center; color: #EC008C;">PILATES <span style="font-size: 15px; font-weight: 500;">for</span><br />EVERY BODY</p><div style="margin: 2px 0px; width: 135px;"><p style="font: normal normal 500 9pt/normal 'Open Sans', calibri,arial, sans-serif; text-align: center; margin: 2px 0; text-align: center; padding: 0px 2px; color: #fff; line-height: 100%; "><strong>since 2002</strong><br />specializing in women’s health &amp; fitness</p><p style="font: 500 12px 'Open Sans', calibri,arial, sans-serif; text-align: center; padding: 0; margin: 5px 0 4px 0; color: #E5E500; text-decoration: none; line-height: 110%;"><strong>BE YOUR BEST SELF</strong><br /><span style="display: block; padding-top: 3px; font-size: 10px;">CONTACT US<br />to LEARN MORE</span></p><p style="margin: 3px 0 2px 0; text-align: center; padding: 3px 2px;"><img src="http://www.westportnow.com/adv/images/pilates_logo1WHITE.png" width="70" height="41" alt="Pilates for Every Body" /></p><p style="font: 500 13px 'Open Sans', calibri,arial, sans-serif; text-align: center; padding: 0; margin: 5px 0 4px 0; color: #fff; text-decoration: none; line-height: 110%;">Private Training<br />Post Injury Rehab<br /><b>Ongoing Classes</b><br />Pilates Mat<br />TRX Strength Training<br />Release &amp; Stretch</p><p style="font: 800 14px 'Open Sans', calibri,arial, sans-serif; text-align: center; padding: 0; margin: 6px 0 4px 0; color: #EC008C; text-decoration: none; line-height: 90%;">GIFT CERTIFICATES AVAILABLE!</p><p style="font: 500 11px 'Open Sans', calibri,arial, sans-serif; text-align: center; padding: 0; margin: 5px 0 4px 0; color: #fff; text-decoration: none; line-height: 110%;">Restore and improve your fitness in a caring &amp; comfortable environment</p><p style="font: 500 11px 'Open Sans', calibri,arial, sans-serif; text-align: center; padding: 0; margin: 5px 0 4px 0; color: #fff; text-decoration: none; line-height: 100%;">177 Post Road West<br />Nash's Plaza, Westport<br />203-226-1924</p></div></div></a><div id='beacon_a16442e0b4' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='http://adserver.westportnow.com/ads/www/delivery/lg.php?bannerid=4&amp;campaignid=4&amp;zoneid=3&amp;loc=1&amp;referer=http%3A%2F%2Fwww.westportnow.com%2Findex.php%3F%2Fv3%2Fcomments%2Fhelp_available_for_medicare_open_enrollment%2F&amp;cb=a16442e0b4' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div>
<a href='http://adserver.westportnow.com/ads/www/delivery/ck.php?oaparams=2__bannerid=2__zoneid=2__cb=26c0e97568__oadest=http%3A%2F%2Fwww.peakpersonalfitnessct.com' target='_blank'><div style="margin: 0 0 3px 0; border: 2px solid #db49db; -moz-border-radius: 10px 10px; -webkit-border-radius: 10px 10px; border-radius: 10px 10px;padding: 2px 0; width: 140px; background-color: #fff;"><p style="font: normal normal 500 10pt/normal calibri, arial, sans-serif; margin: 2px 0 6px 0; padding: 0px 2px; color: #2124c1; line-height: 100%; text-align: center;">Private, 1:1 Training Studio w/ <strong>Jeffrey Crupi</strong></p>
<p style="margin: 3px 0 2px 0; text-align: center; padding: 0px 2px;"><img src="http://cdn.westportnow.com/adv/images/Peak-Personal-Fitness.png" alt="Peak Personal Fitness, LLC -- Personal Training for Life -- (203) 454-0709 -- Westport, CT" width="110" height="75" border="0" /></p>
<p style="font: normal normal 600 14pt/normal calibri, arial, sans-serif; margin: 2px 0; padding: 0px 2px; color: #2124c1; line-height: 90%; text-align: center; text-transform: uppercase;">Peak Personal Fitness, LLC</p><p style="font: normal normal 600 10pt/normal calibri, arial, sans-serif; margin: 2px 0 4px 0; text-align: center; padding: 0px 2px; color: #db49db; line-height: 100%;">serving Westport<br />since 1995</p>
<p style="font: 500 11px calibri,arial, sans-serif; text-align: center; padding: 0; margin: 0 0 4px 0; color: #2124c1; text-decoration: underline; line-height: 90%;">peakpersonalfitnessct.com</p></div></a><div id='beacon_26c0e97568' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='http://adserver.westportnow.com/ads/www/delivery/lg.php?bannerid=2&amp;campaignid=2&amp;zoneid=2&amp;loc=1&amp;referer=http%3A%2F%2Fwww.westportnow.com%2Findex.php%3F%2Fv3%2Fcomments%2Fhelp_available_for_medicare_open_enrollment%2F&amp;cb=26c0e97568' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div>
<a href='http://adserver.westportnow.com/ads/www/delivery/ck.php?oaparams=2__bannerid=143__zoneid=48__cb=e3823e93a5__oadest=http%3A%2F%2Fwww.eyeglasses.com%2Fstore-locator.html' target='_blank'><div style="margin: 3px 0; border: 0px solid #ffd700; padding: 3px 0; width: 140px; background-color: #56dc49; text-align: center;"><p style="font: 600 14pt arial, helvetica, sans-serif; margin: 5px 0 5px 0; padding: 3px 0; color: #2D499C; line-height: 80%; letter-spacing: -.05em; text-align: center; ">eyeglasses.com</p><p style="font: 500 12pt arial, helvetica, sans-serif; margin: 5px 0 2px 0; padding: 2px 0; color: #000; line-height: 110%; text-align: center; letter-spacing: .05em;">More Brands<br />Less Money<br />Best Quality</p><p style="font: 400 10pt arial, helvetica, sans-serif; margin: 5px 0 2px 0; padding: 2px 0; color: #000; line-height: 110%; text-align: center;">Westport Retail Store<br />147 Post Road East</p></div></a><div id='beacon_e3823e93a5' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='http://adserver.westportnow.com/ads/www/delivery/lg.php?bannerid=143&amp;campaignid=132&amp;zoneid=48&amp;loc=1&amp;referer=http%3A%2F%2Fwww.westportnow.com%2Findex.php%3F%2Fv3%2Fcomments%2Fhelp_available_for_medicare_open_enrollment%2F&amp;cb=e3823e93a5' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div>
<a href='http://adserver.westportnow.com/ads/www/delivery/ck.php?oaparams=2__bannerid=179__zoneid=60__cb=09108b92e7__oadest=http%3A%2F%2Fmultimedia.scmp.com%2Fadolfo-umbrellas%2F' target='_blank'><style>@import url('https://fonts.googleapis.com/css?family=Acme|Josefin+Sans:600|Prata');</style><div style="margin: 0 0 3px 0; border: 1px solid #000; padding: 2px 0; width: 140px; background-color: #fff;"><img style="margin: 3px 0 0 4.5px;" src="http://cdn.westportnow.com/adv/images/umbrellamovement.png" align="center" alt="The Umbrella Movement" width="130" height="130" border="0" /><p style="font-family: 'Josefin Sans', sans-serif; font-size: 16px; color: #000;  text-align: center; line-height: 100%; margin: 6px 0 0 0; padding: 0;"><strong><strike>Already too late</strike>.<br />Not too late.</strong></p>
<p style="font-family: 'Acme', sans-serif; font-size: 13px; text-align: center; line-height: 100%; margin: 5px 0 0 0; padding: 0; color: #000;">@joshuawongcf<br />#JoshuaWong<br />#UmbrellaMovement</p><p style="font-family: 'Prata', sans-serif; font-size: 13px; text-align: center; line-height: 100%;  margin: 8px 0 2px 0; padding: 0; color: #000;"><strong>Adolfo's Umbrellas</strong></p></div></a><div id='beacon_09108b92e7' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='http://adserver.westportnow.com/ads/www/delivery/lg.php?bannerid=179&amp;campaignid=169&amp;zoneid=60&amp;loc=1&amp;referer=http%3A%2F%2Fwww.westportnow.com%2Findex.php%3F%2Fv3%2Fcomments%2Fhelp_available_for_medicare_open_enrollment%2F&amp;cb=09108b92e7' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div>
<span style="display: block; height: 3px;"></span>
</div>
<div id="googlesky" style="max-width: 160px; padding: 0; margin: 0;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4222345518550043" data-ad-slot="2586630637" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
<div id="col3" class="col-lg-2 col-md-2 col-sm-4 col-xs-5 clearfix">
<div class="sidetitle">sponsors</div>
<div style="margin-bottom: 10px;">

<a href='http://adserver.westportnow.com/ads/www/delivery/ck.php?oaparams=2__bannerid=176__zoneid=7__cb=5defe5169d__oadest=http%3A%2F%2Fearthplace.org%2F' target='_blank'><img src='http://adserver.westportnow.com/ads/www/images/5daaa9edbf7abccb2d5c50397f9f269d.jpg' width='140' height='249' alt='Earthplace Woodside Bash, Saturday, October 7, 7pm-10pm' title='Earthplace Woodside Bash, Saturday, October 7, 7pm-10pm' border='0' /></a><div id='beacon_5defe5169d' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='http://adserver.westportnow.com/ads/www/delivery/lg.php?bannerid=176&amp;campaignid=166&amp;zoneid=7&amp;loc=http%3A%2F%2Fwww.westportnow.com%2Findex.php%3F%2Fv3%2Fcomments%2Fhelp_available_for_medicare_open_enrollment%2F&amp;cb=5defe5169d' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div><span style="display: block; height: 3px;"></span>

<a href='http://adserver.westportnow.com/ads/www/delivery/ck.php?oaparams=2__bannerid=172__zoneid=13__cb=e62ec00020__oadest=https%3A%2F%2Fwww.visitingnurse.net%2F' target='_blank'><img src='http://adserver.westportnow.com/ads/www/images/fcd32e41dce7f174fcaa0e7311de29cd.jpg' width='140' height='500' alt='Bereavement support for grieving families and loved ones: Visiting Nurse &amp; Hospice of Fairfield County, 800-898-HOME' title='Bereavement support for grieving families and loved ones: Visiting Nurse &amp; Hospice of Fairfield County, 800-898-HOME' border='0' /></a><div id='beacon_e62ec00020' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='http://adserver.westportnow.com/ads/www/delivery/lg.php?bannerid=172&amp;campaignid=162&amp;zoneid=13&amp;loc=http%3A%2F%2Fwww.westportnow.com%2Findex.php%3F%2Fv3%2Fcomments%2Fhelp_available_for_medicare_open_enrollment%2F&amp;cb=e62ec00020' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div><span style="display: block; height: 3px;"></span>

<span style="display: block; height: 3px;"></span>
<a href="http://www.westportnow.com/index.php?/v3/yearinpics/category/2016_in_pictures/" target="_blank"><img style="border: 1px solid #f00;" src="http://www.westportnow.com/images/WNYiPix2016.png" border="0" width="140" height="242" alt="WestportNow Year in Pictures 2015" /></a>
<span style="display: block; height: 6px;"></span>
<a style="color: #ed5e3c;" href="http://www.donorschoose.org/?utm_medium=banner&utm_content=dc_banner_120_60&utm_campaign=banner" target="_blank"><img border="0" width="140" height="26" src="http://cdn.westportnow.com/adv/images/DonorsChoose.png" alt="Give to Public Schools in Need! - Go to DonorsChoose.org"><br /><p style="font-family: georgia, serif; font-size: 14px; font-style: italic;" color: #ed5e3c;">Support a classroom.<br />Build a future.</p></a>
</div>
</div>
<div id="col4" class="col-lg-2 col-md-2 col-sm-4 col-xs-6 clearfix">
<div class="sidetitle">SPONSORS</div>
<div style="margin-bottom: 10px;">

<a href='http://adserver.westportnow.com/ads/www/delivery/ck.php?oaparams=2__bannerid=13__zoneid=11__cb=68c8136f08__oadest=http%3A%2F%2Fwww.augustwestchimney.com%2Findex.html' target='_blank'><img src='http://adserver.westportnow.com/ads/www/images/91fd574b50d229655b67d38a4794f541.gif' width='140' height='117' alt='August West Chimney Sweeps' title='August West Chimney Sweeps' border='0' /></a><div id='beacon_68c8136f08' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='http://adserver.westportnow.com/ads/www/delivery/lg.php?bannerid=13&amp;campaignid=12&amp;zoneid=11&amp;loc=http%3A%2F%2Fwww.westportnow.com%2Findex.php%3F%2Fv3%2Fcomments%2Fhelp_available_for_medicare_open_enrollment%2F&amp;cb=68c8136f08' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div>

<a href='http://adserver.westportnow.com/ads/www/delivery/ck.php?oaparams=2__bannerid=134__zoneid=20__cb=6e2b2e2651__oadest=http%3A%2F%2Ffrancoisdupontjewelry.com%2F' target='_blank'><div style="margin: 3px 0; border: 1px solid #ffd700; padding: 1px 0; width: 138px; background-color: #6e0404; text-align: center;"><p style="font: 400 16pt georgia, 'times new roman', times, serif; margin: 2px 0 5px 0; padding: 3px 0; color: #ffd700; line-height: 80%; letter-spacing: 0px; text-align: center; "><em><span style="font-size: 13.5pt; letter-spacing: -.5px;">Francois du<span style="font-size: 5pt; letter-spacing: 0px;"> </span>Pont</span><br />Jewelers</em></p><img src="http://westportnow.com/adv/images/FdP2.jpg" width="136" height="80" border="0" alt="Francois du Pont, 6 Sconset Square" /><p style="font: 400 10pt 'lucida sans unicode','lucida grande', lucida,sans-serif; margin: 5px 0 2px 0; padding: 2px 0; color: #ffd700; line-height: 110%; text-align: center;  ">6 Sconset Square<br />Westport, CT<br />203&middot;226&middot;9804</p></div></a><div id='beacon_6e2b2e2651' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='http://adserver.westportnow.com/ads/www/delivery/lg.php?bannerid=134&amp;campaignid=123&amp;zoneid=20&amp;loc=1&amp;referer=http%3A%2F%2Fwww.westportnow.com%2Findex.php%3F%2Fv3%2Fcomments%2Fhelp_available_for_medicare_open_enrollment%2F&amp;cb=6e2b2e2651' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div>
<a href='http://adserver.westportnow.com/ads/www/delivery/ck.php?oaparams=2__bannerid=175__zoneid=59__cb=846f6d743e__oadest=https%3A%2F%2Fwww.statefarm.com%2Fagent%2F7X5CH35J000%2Fquote' target='_blank'><style>@import url('https://fonts.googleapis.com/css?family=Fira+Sans+Extra+Condensed');</style><div style="margin: 0 0 3px 0; border: 1px solid #E1261C; padding: 0; width: 140px; background-color: #fff;"><div style="width: 138px; height: 74px; background: #e1261c; margin: 0; padding: 0; border-bottom: 2px solid #e1261c;"><img style="float: right; width: 65px;" src="http://westportnow.com/adv/images/Georgann-Hoffman.jpg" width="65" height="74" alt="Georgann Hoffman, State Farm Insurance" /><p style="font: 500 15px 'Fira Sans Extra Condensed', arial, sans-serif; margin: 0px 0 0 1px; padding: 5px 0; color: #fff; line-height: 140%;">Friends.<br />Family.<br />Community.</p></div><p style="clear: both; font: 400 13px/normal 'Fira Sans Extra Condensed', arial, sans-serif; margin: 2px 0 4px; padding: 2px 2px; color: #000; line-height: 120%; text-align: center;"><span style="font-size: 14px;"><b>We're all in this together.</b></span><br />For 15 years I have been proud to support my Westport neighbors.</p><hr style="height: 1px; color: #e1261c; background: #e1261c; font-size: 0; border: 0; width: 95%; text-align: center; margin: 0 auto;"><img style="border: 0; margin: 4px auto 2px auto; width: 136px; padding-top: 10px;" src="http://westportnow.com/adv/images/statefarmlogo.png" alt="State Farm Insurance" hspace="1" /><p style="clear: both; font: 400 12px 'Fira Sans Extra Condensed', arial, sans-serif; margin: 2px 0 4px; padding: 0px 2px; color: #000; line-height: 122%; text-align: center;"><span style="font-size: 13px;"><b>Georgann Hoffman, Agent</b></span><br />152 Danbury Road<br />Wilton, CT 06897<br />203-762-3332<br />www.georgannhoffman.com</p></div></a><div id='beacon_846f6d743e' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='http://adserver.westportnow.com/ads/www/delivery/lg.php?bannerid=175&amp;campaignid=165&amp;zoneid=59&amp;loc=1&amp;referer=http%3A%2F%2Fwww.westportnow.com%2Findex.php%3F%2Fv3%2Fcomments%2Fhelp_available_for_medicare_open_enrollment%2F&amp;cb=846f6d743e' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div>

<span style="display: block; height: 3px;"></span>

<p class="sidecol"><a href="/cdn-cgi/l/email-protection#c9a8adba89beacbabdb9a6bbbda7a6bee7aaa6a4f69abcaba3acaabdf499a5aca8baace9baaca7ade9b0a6bcbbe99eacbabdb9a6bbbd87a6bee9a8adbfacbbbda0baa0a7aee9bba8bdace9baa1acacbd"><img src="http://cdn.westportnow.com/adv/images/AdvertiseHere4.gif" width="140" height="250" border="0" alt="Advertise on WestportNow.com ads@westportnow.com" /></a></p>
<p class="sidecol"><a href="http://www.westportnow.com/index.php?/v3/comments/wn_wins_16_citations_in_state_competition1/" target="_blank"><img src="http://cdn.westportnow.com/adv/images/SPJWinner2016.gif" width=140 height=200 border=0 alt="WestportNow wins 16 citations in the 2016 Society of Professional Journalists Connecticut Chapter Awards" /></a></p>
<p class="sidecol"><a href="http://www.miggsb.com" target="_blank"><img src="http://cdn.westportnow.com/adv/images/mbmblogo.png" width=140 height=70 border=0 /></a></p>
<p class="sidecol"><a href="http://www.matsusushi.net/" target="_blank"><img src="http://cdn.westportnow.com/adv/images/matsu_ad.gif" width="120" height="90" border="0" /></a></p>

<a href='http://adserver.westportnow.com/ads/www/delivery/ck.php?oaparams=2__bannerid=1__zoneid=1__cb=3f2d4e633f__oadest=http%3A%2F%2Finfopulsellc.com' target='_blank'><img src='http://adserver.westportnow.com/ads/www/images/ac08575e063be5cf9837b81510898d3d.gif' width='140' height='100' alt='InfoPulse LLC' title='InfoPulse LLC' border='0' /></a><div id='beacon_3f2d4e633f' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='http://adserver.westportnow.com/ads/www/delivery/lg.php?bannerid=1&amp;campaignid=1&amp;zoneid=1&amp;loc=http%3A%2F%2Fwww.westportnow.com%2Findex.php%3F%2Fv3%2Fcomments%2Fhelp_available_for_medicare_open_enrollment%2F&amp;cb=3f2d4e633f' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div></div>
</div>
<div id="final" class="col-lg-1 col-md-1 col-sm-4 col-xs-6 clearfix">
<div class="sidetitle">Editor</div>
<div style="margin-bottom: 10px;">
<p class="sidecol"><a href="/cdn-cgi/l/email-protection#e287868b968d90a295879196928d90968c8d95cc818d8fddb1978088878196dfb68dc2968a87c2a7868b968d90">Send Email</a></p>
<p class="sidecol"><a href="http://www.westportnow.com/index.php?/Info/about/">About Us</a></p>
<p class="sidecol"><a href="http://www.westportnow.com/index.php?/Info/contact/">Contact Info</a></p>
</div>
<div class="sidetitle">Obituaries</div>
<div style="margin-bottom: 10px;">
<p class="sidecol"><a style="margin-top: 5px;" style="text-decoration: underline; font-size: 9pt;" href="http://www.westportnow.com/policy.htm" onclick="window.open('http://www.westportnow.com/obits.htm','popup','width=440,height=340,scrollbars=no,resizable=yes,toolbar=no,directories=no,location=no,menubar=no,status=no,left=0,top=0'); return false">How to Submit</a></p>
</div>
<div class="sidetitle">ADVERTISE!</div>
<div style="margin-bottom: 10px;">
<p class="sidecol"><a href="/cdn-cgi/l/email-protection#d7b6b3a497a0b2a4a3a7b8a5a3b9b8a0f9b4b8bae884a2b5bdb2b4a3ea87bbb2b6a4b2f7a4b2b9b3f7aeb8a2a5f780b2a4a3a7b8a5a399b8a0f7b6b3a1b2a5a3bea4beb9b0f7a5b6a3b2f7a4bfb2b2a3">Send Rate Sheet</a></p>
<p class="sidecol"><a href="http://classifieds.westportnow.com/" target="_blank">Classifieds</a></p>
</div>
<div class="sidetitle">feeds</div>
<div style="margin-bottom: 10px;">
<p class="sidecol"><a href="http://www.westportnow.com/index.php?/v3/rss_1.0/">RSS 1.0</a></p>
<p class="sidecol"><a href="http://www.westportnow.com/index.php?/v3/rss_2.0/">RSS 2.0</a></p>
<p class="sidecol"><a href="http://www.westportnow.com/index.php?/v3/rss_atom/">Atom</a></p>
<a href="http://us.rd.yahoo.com/my/atm/WestportNow.com/WestportNow.com/*http://add.my.yahoo.com/rss?url=http%3A//www.westportnow.com/index.php%3F/v2/rss_2.0/"><img src="http://us.i1.yimg.com/us.yimg.com/i/us/my/addtomyyahoo4.gif" width="91" height="17" border="0" align="middle" alt="Add to My Yahoo!"></a><br />
<p class="sidecol"><a href="http://feeds.feedburner.com/westportnow/yryV" title="Subscribe to my feed, WestportNow" rel="alternate" type="application/rss+xml"><img src="http://www.feedburner.com/fb/images/pub/fbapix.gif" alt="" style="border:0" /></a></p></div>
<div class="sidetitle">WN Stuff</div>
<div style="margin-bottom: 10px;"><a href="http://www.cafeshops.com/westportnow/"><img src="http://cdn.westportnow.com/images/WestportNowmugshot.jpg" width="100" height="100" border=0 /></a><br />
<a href="http://www.cafeshops.com/westportnow"><p class="sidecol">Buy a WestportNow mug, hat, t-shirt, &amp; more!</a></p></div>
</div>
</div>
</div>
<div class="container" style="clear: both;">
<div class="row clearfix">
<div id="bottomad" class="col-md-12 col-sm-12  col-lg-12 col-xs-12"><script>!function(e,t,r,n,c,a,l){function i(t,r){return r=e.createElement('div'),r.innerHTML='<a href="'+t.replace(/"/g,'&quot;')+'"></a>',r.childNodes[0].getAttribute('href')}function o(e,t,r,n){for(r='',n='0x'+e.substr(t,2)|0,t+=2;t<e.length;t+=2)r+=String.fromCharCode('0x'+e.substr(t,2)^n);return i(r)}try{for(c=e.getElementsByTagName('a'),l='/cdn-cgi/l/email-protection#',n=0;n<c.length;n++)try{(t=(a=c[n]).href.indexOf(l))>-1&&(a.href='mailto:'+o(a.href,t+l.length))}catch(e){}for(c=e.querySelectorAll('.__cf_email__'),n=0;n<c.length;n++)try{(a=c[n]).parentNode.replaceChild(e.createTextNode(o(a.getAttribute('data-cfemail'),0)),a)}catch(e){}}catch(e){}}(document);</script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4222345518550043" data-ad-slot="4342565438" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
</div>

<div class="container" style="clear: both; margin-top: 15px;">
<div id="footer" class="row">
<div id="copyright" class="col-md-8 powered">&copy; 2017 by WestportNow Media, LLC. All rights reserved. Reproduction of material from WestportNow.com without written permission is strictly prohibited.</div>
<div id="webmaster" class="col-md-4">website by <a href="http://www.infopulsellc.com" target="_blank">InfoPulse LLC</a></div>
</div>
</div>
<script data-cfasync="true" src="bootstrap/js/jquery-1.11.3.min.js"></script>
<script data-cfasync="true" src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript">
  var _sf_async_config = { uid: 63880, domain: 'westportnow.com', useCanonical: true };
  (function() {
    function loadChartbeat() {
      window._sf_endpt = (new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src','//static.chartbeat.com/js/chartbeat.js');
      document.body.appendChild(e);
    };
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
      loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script>

<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({qacct:"p-Y89dWvnUwnVPJ"});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-Y89dWvnUwnVPJ.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>

</body></html>